Custom .wav file notification not played in the background

RESOLVED DUPLICATE of bug 230585

Status

RESOLVED DUPLICATE of bug 230585
15 years ago
10 years ago

People

(Reporter: trooper_ryan, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040411
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040411

Using Mozilla 1.7RC1.  I have a custom .wav file for new mail notifcation that
is ~15 seconds long.  When this .wav is played, the mail UI cannot be used until
the .wav has finished playing.  Incidently, alt+tabbing to a browser also is
pointless as the browser wont respond until the .wav playing is complete.



Reproducible: Always
Steps to Reproduce:
Select a longish .wav file as your mail notification.  When new mail is received
and this .wav file plays, try to do anything within the mail UI.

Secondly, when the .wav notification is playing, try and do anything in a
browser UI.

Actual Results:  
Themail and broweser UIs are not accessable while the notification is playing.

Expected Results:  
The .wav should somehow be played in the backround, such that even as it is
playing a user can open up the new mail or anything else.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 230585 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
230585 does not appear related to me.  Worth a double check.
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: search
You need to log in before you can comment on or make changes to this bug.