CSS buttonhighlight color is wrong

VERIFIED FIXED

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: rods (gone), Assigned: Stuart Parmenter)

Tracking

({helpwanted})

Trunk
x86
Linux
helpwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
The GTK_STATE_ACTIVE should be used for the the highlight color.
(Reporter)

Comment 1

18 years ago
Created attachment 4314 [details]
Simple test
(Reporter)

Comment 2

18 years ago
I am using KDE and the buttonhighlight color is bright blueiss-green

Comment 3

18 years ago
Should the OS field above should be Linux? I'm not sure how to reproduce this
bug, and I suspect QA may not have enough info to verify it.  Could you please
add steps to reproduce, including expected results/observed results?
(Reporter)

Updated

18 years ago
OS: Windows NT → Linux
(Reporter)

Comment 4

18 years ago
Yes, it should linux (which I just switched it to), and the test to reproduce is
to view the attachment with mozilla on Linux.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M15
(Assignee)

Comment 5

18 years ago
I can't reproduce it with my build right now, but I have seen this with
different versions of GTK.  I will dig further.
(Assignee)

Updated

18 years ago
Target Milestone: M15 → M18

Comment 6

18 years ago
Mass moving M18 bugs to M19
Target Milestone: M18 → M19

Comment 7

18 years ago
mass-moving all bugs to m21 that are not dogfood+ or nsbeta2+ or nsbeta2-
Target Milestone: M19 → M21
(Assignee)

Updated

18 years ago
Keywords: helpwanted
(Assignee)

Comment 8

18 years ago
bryner fixed this
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 9

17 years ago
Verified on
 -Windows 98 build 2000-09-22-08-M18
 -Linux RedHat6.2 build 2000-09-19-21-M18
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.