Crash when pressing key at Java applet

RESOLVED WONTFIX

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED WONTFIX
14 years ago
7 years ago

People

(Reporter: Daniel Clemente, Assigned: Kyle Yuan)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: fixed_in_tiger, URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
Open the URL http://www.dccia.ua.es/logica/ADN/adn.html and press a key.
   Mozilla crashes and Java produces an error (see the attached log)
Linux 2004050105
(Reporter)

Comment 1

14 years ago
Created attachment 147490 [details]
error log

Comment 2

14 years ago
since this is a Java crash, do you also crash with JRE 1.5.0 beta ?

Comment 3

14 years ago
WFM Windows 2003 Firefox 20040501 java plug-in 1.4.2
(Reporter)

Comment 4

14 years ago
JRE 1.5.0 Beta1 doesn't crash or produce errors.

Comment 5

14 years ago
The latest java plug-in is version 1.4.2_04

(Assignee)

Updated

14 years ago
Whiteboard: fixed_in_tiger
(Assignee)

Comment 6

14 years ago
I can reproduce it on my linux box with jre1.4.2_05.

Since it's a java bug (open the page in appletviewer can see the same crash),
I'd like to close it as WONTFIX and report a bug to the Java team.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 7

14 years ago
This bug is now at
http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=5079773

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.