Eudora-style global Inbox and filters

RESOLVED DUPLICATE of bug 46041

Status

Thunderbird
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 46041
14 years ago
14 years ago

People

(Reporter: gumpish, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla Thunderbird 0.5 (20040207)

Kindly requesting implementation of a different approach to handling incoming
mail. Eudora does not make any inherent distinction between messages based on
which account they are delivered to. This approach makes reading mail and
creating filters much easier for those of us who don't CARE what account a
particular message was sent to. Under the T-Bird (aka Netscape 4) approach, to
read all of your mail you have to scrub and click much more if you use multiple
accounts. Not to mention, create the same filter n times for n accounts if you
want it applied to all incoming mail.

I understand that this enhancement will never be implemented and I will have to
continue to put up with Eudora's annoyances. I thought it was important that
someone request it all the same.

Reproducible: Always
Steps to Reproduce:
(Assignee)

Updated

14 years ago
Whiteboard: DUPEME

Comment 1

14 years ago
After several searches and following a trail of duplicates, I finally arrived at
bug 46041, which pushes for one set of folders for all accounts. And to make
that bug easier to find in the future, I added "(global inbox, etc.)" to its
summary--hopefully that will help. I knew I've seen this bug before but couldn't
find it.

*** This bug has been marked as a duplicate of 46041 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> And to make
> that bug easier to find in the future, I added "(global inbox, etc.)" to its
> summary--hopefully that will help.

Thanks Robert, I tried all of the search terms I could think of and couldn't
track it down, though I thought surely this behavior must have been requested by
someone before me. Thanks again.
You need to log in before you can comment on or make changes to this bug.