If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Text cursor leaves detritus during scrolling by arrow key

VERIFIED DUPLICATE of bug 56913

Status

SeaMonkey
MailNews: Message Display
--
trivial
VERIFIED DUPLICATE of bug 56913
14 years ago
12 years ago

People

(Reporter: Greg K., Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
In both Mozilla-Mac/2004042110 and Thunderbird-Mac/0.6, the blinking text cursor
leaves detritus during a scroll operation by arrow cursor key.

Note that this does not occur in HTML TEXTAREAs on web pages.

Reproducibility: Always.

Steps to reproduce:
1. Start a new message
2. Type "foo" and a linefeed; repeat until a vertical scrollbar is shown
3. Use the up arrow to move back up the page until the pane must scroll.

Expected results:
Scrolling without detritus generation.

Actual results:
Detritus left behind by the clinking text cursor.
(Reporter)

Comment 1

14 years ago
Created attachment 147536 [details]
Screen capture of the bug as observed using Mozilla-Mac/2004042110

Comment 2

14 years ago
see also bug 50511

*** This bug has been marked as a duplicate of 56913 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.