Mozilla crashes [@ nsIFrame::GetStyleData ] when loading http://www.ibama.gov.br

RESOLVED WORKSFORME

Status

()

Core
Layout: HTML Frames
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Leonel, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

36.90 KB, text/plain
Details
(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040503
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040503

When you try to load http://www.ibama.gov.br Mozilla crashes

Reproducible: Always
Steps to Reproduce:
1.Load http://www.ibama.gov.br
2.
3.

Actual Results:  
Mozilla crashes

Expected Results:  
Load the page

A crash log has been sent under TB37369W with talkback.

Comment 1

14 years ago
wfm, Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a) Gecko/20040503
Shockwave Flash 7.0 r19

I´m seeing a marquee, and flash, all working well.

Comment 2

14 years ago
WFM.

- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040503
Firefox/0.8.0+
- Macromedia Flash Player 7,0,19,0 
- Microsoft Windows 2000 Pro 5.00.2195 SP4

Comment 3

14 years ago
I think this may be a dupe of bug 234301
Reporter: Do you have flash click-to-view installed?  If so, try the page
without it.

Comment 4

14 years ago
Created attachment 147595 [details]
Stack Trace

Updated

14 years ago
Assignee: general → core.layout.html-frames
Component: Browser-General → Layout: HTML Frames
Summary: Mozilla crashes when loading http://www.ibama.gov.br → Mozilla crashes [@ nsIFrame::GetStyleData ] when loading http://www.ibama.gov.br
(Reporter)

Comment 5

14 years ago
(In reply to comment #3)
> I think this may be a dupe of bug 234301
> Reporter: Do you have flash click-to-view installed?  If so, try the page
> without it.

Yes, I had flash click-to-view installed and it does not crash now that I
removed it. I had, however, asked the installer to remove my plugins when I
upgraded to today's nightly, so I thought I was in a clean enviroment.

And FWIW, bug 234301 url (http://www.hardcoreware.net/) did not crash for me,
even when I had flash click-to-view installed, so it might not be the same thing.

Comment 6

14 years ago
Still an issue?

Comment 7

14 years ago
Resolving WORKSFORME. This works perfectly in both a recent nightly and in
Firefox 1.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 8

13 years ago
*** Bug 300187 has been marked as a duplicate of this bug. ***

Comment 9

13 years ago
*** Bug 233001 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.