pop up blocker needs to allow local network

RESOLVED INVALID

Status

SeaMonkey
General
--
enhancement
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: harveyb, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: .8

in addition to being able to set websites to allow pop-ups, you need to be 
able to allow popups for local addresses (ie: within a company or behind a 
firewall, for a subnet, etc.)

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Okeydoke. A little light on details, though. What's the problem? I take it you
don't mean bug 204328. To specify a website behind your company's firewall, what
special syntax does one use that renders Mozilla's Popup Manager whitelist
unuseable?
(Reporter)

Comment 2

14 years ago
Created attachment 147594 [details]
sample of popup failure

try the "lookup facility" button, a window should open up (doesn't matter if it
is a page not found window or not, nothing opens in ff, it does in ie.
The javascript console shows:
Error: document.form1 has no properties
Source File: http://bugzilla.mozilla.org/attachment.cgi?id=147594&action=view
Line: 117
So this isn't a problem with the popup blocker, because there is no popup to
block. The javascript is just IE only.

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.