constantly getting same messages from 10Nov03 through 21Nov03 back in mailbox

RESOLVED EXPIRED

Status

RESOLVED EXPIRED
15 years ago
11 years ago

People

(Reporter: johnmunn, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

A series of about 38 messages from 10Nv03 through 21Nov03 keep reappearing in my
local mailbox, depsite being deleted mutiple times (sometimes several times in
sucession if I log out and come back in) to include emptying the trash.  My
email account is with Comcast. 

As far as "reprodcuing it", I do not do anthing but log on and more often than
not. there they are.

Reproducible: Sometimes
Steps to Reproduce:
1.NA
2.
3.

Actual Results:  
NA

Expected Results:  
NA

Comment 1

15 years ago
Probably is the index file for your local folder corrupt. Close Mozilla entirely
and go to your Mozilla profile, then to the Mail subdirectory and there to the
local mail account and delete the inbox.msf (or which mail folder it is) file.
Not the files without an extension! After that compact all folders inside Mail &
News.

for the location of your profile, see http://www.holgermetzger.de/pdl.html

Comment 2

15 years ago
->Mailnews:Mail Database
Assignee: general → bienvenu
Component: Browser-General → Mail Database
Product: Browser → MailNews
QA Contact: general
(Assignee)

Comment 3

15 years ago
Either they are getting downloaded from the pop3 server again, or for some
reason, the messages don't have an x-mozilla-status flag in the mail folder, and
the summary file is getting regenerated, and we're losing the fact that these
messages have been deleted. You should be able to tell if they're getting
re-downloaded because we tell you how many messages we download, or if the
summary file is getting regenerated, because we put up a status message to that
effect. But in either case, you should try using a 1.7 build, if you're really
using 1.5
Product: MailNews → Core
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.