[FIX]selectbox options are redendered as text outside of the selectbox

VERIFIED FIXED in mozilla1.8alpha1

Status

()

Core
HTML: Parser
P2
normal
VERIFIED FIXED
14 years ago
14 years ago

People

(Reporter: Matti, Assigned: bz)

Tracking

({regression})

Trunk
mozilla1.8alpha1
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
win2k build 20040502..

1) open the URL
2) see the options of the selectbox rendered as text outside of the selectbox

wfm with win2k 2004043010 and broken in 20050110
Regression from bug 240139
OS: Windows 2000 → All
Priority: -- → P2
Hardware: PC → All
Target Milestone: --- → mozilla1.8alpha
Created attachment 147590 [details] [diff] [review]
Patch
Comment on attachment 147590 [details] [diff] [review]
Patch

I think the new parenthesization has the same logic flow and makes it
clearer... bug check that carefully please?
Attachment #147590 - Flags: superreview?(jst)
Attachment #147590 - Flags: review?(peterv)
Summary: selectbox options are redendered as text outside of the selectbox → [FIX]selectbox options are redendered as text outside of the selectbox
Blocks: 242671
*** Bug 242728 has been marked as a duplicate of this bug. ***
Attachment #147590 - Flags: review?(peterv) → review+

Comment 5

14 years ago
*** Bug 242671 has been marked as a duplicate of this bug. ***
Comment on attachment 147590 [details] [diff] [review]
Patch

sr=jst
Attachment #147590 - Flags: superreview?(jst) → superreview+
Fixed.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
*** Bug 242889 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 9

14 years ago
v fixed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.