return receipt option does not work

RESOLVED DUPLICATE of bug 178820

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 178820
14 years ago
14 years ago

People

(Reporter: Yogesh Harshe, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

I have selected to receive "receipts" for the messages that I send. To check
whether that option works, I sent an e-mail to other account but it did not
work. The mail did not ask for sending the return receipt. 

Reproducible: Always
Steps to Reproduce:
1.I checked for return receipts
2. I sent a mail to my other account
3.

Actual Results:  
I did not receive recipt for the receival of the mail at the e-mail id

Expected Results:  
I must have received the receipt as the mail is delivered and viewed by ..." the
one to whom I sent the msg"

Comment 1

14 years ago
Confirmed here.

Comment 2

14 years ago
Confirmed.

Comment 3

14 years ago
Confirmed. TB 0.9 build 2004-11-25, Win XP Pro SP1

Comment 4

14 years ago
dupe of bug 178820, which is already fixed for Seamonkey, but a fix will be doen
for T-Bird as well.

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 178820 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 6

14 years ago
I just downloaded Thunderbird last night and I can't seem to get the return
receipt to work no matter what setting I have it at and I use this feature alot
due to overseas and alot of wrong spam blocking, etc
You need to log in before you can comment on or make changes to this bug.