[DOGFOOD] Create New profile broken. Nothing in dialog.

VERIFIED FIXED

Status

P3
critical
VERIFIED FIXED
19 years ago
3 years ago

People

(Reporter: laurel, Assigned: selmer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using 2000-01-18-11m13 commercial builds, NT 4.0 and Linux 6.0


Create new profile is broken.  Dialog is blank on every screen (back/next).

Updated

19 years ago
Severity: normal → critical
Summary: Create New profile broken. Nothing in dialog. → [DOGFOOD] Create New profile broken. Nothing in dialog.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 1

19 years ago
This has been fixed now that pollmann has backed out his stuff.
(Assignee)

Comment 2

19 years ago
*** Bug 24277 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

19 years ago
OK using 2000-01-19-13m13 commercial build on NT 4.0
OK using 2000-01-19-08m13 commercial build on linux 6.0
1
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
OK using 2000-01-19-09m13 mozilla build on mac OS 8.5.1

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 5

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.