If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

yahoo.com - new yahoo avatars doesnt support mozilla (flash interaction)

RESOLVED DUPLICATE of bug 241800

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 241800
14 years ago
3 years ago

People

(Reporter: Andrew Wooldridge, Unassigned)

Tracking

({top100, top500})

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316

The flash plugin doesnt load properly on the left hand side. Whereas in IE it
displays the little avatar character.  

Reproducible: Always
Steps to Reproduce:
1.go to http://avatars.yahoo.com
2.Log in 
3.Observe resulting page

Comment 1

14 years ago
see also bug 241800

Updated

13 years ago
Keywords: top500

Comment 2

13 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Blocks: 121228
Summary: new yahoo avatars doesnt support mozilla (flash interaction) → yahoo.com - new yahoo avatars doesnt support mozilla (flash interaction)

Updated

13 years ago
Keywords: top100

Updated

13 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

*** This bug has been marked as a duplicate of 241800 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.