webtree CVS account for Richard Bronosky - brunosjunk@bronosky.com

RESOLVED INVALID

Status

RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: brunosjunk, Assigned: marcia)

Tracking

Details

(Reporter)

Description

15 years ago
I want to contribute to this project in any way possible.  I figured I'd start
with the documentation, and prove myself trustworthy.  The edit I just tried to
make (not knowing that I was going to have to go through this) was so trivial
that it is embarrassing.  But regardless, I must start somewhere.

##begin edit##
Index: mozilla-org/html/build/mac.html
===================================================================
RCS file: /cvsroot/mozilla-org/html/build/mac.html,v
retrieving revision 1.57
diff -u -r1.57 mac.html
--- mozilla-org/html/build/mac.html	4 Feb 2004 06:19:00 -0000	1.57
+++ mozilla-org/html/build/mac.html	5 May 2004 04:47:11 -0000
@@ -152,7 +152,7 @@
 <pre>
 % make -w -f client.mk
 </pre>
-    <p>This will pull and build the entire tree, which make take several hours,
depending on
+    <p>This will pull and build the entire tree, which may take several hours,
depending on
     your connection speed, and hardware.</p>
     </li>    
 </ol>
(Assignee)

Comment 1

14 years ago
Bruno: We are looking for help with documentation, but more in the line with
people who want to own an area. Is there a particular part of the mozilla site
that you want to help with?  If you are interested in helping you could also
assist in the test area.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 2

14 years ago
no activity since july, closing this one out. if you still want cvs access, feel
free to reopen.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.