Implement a mechanism for styling the viewport

RESOLVED INVALID

Status

()

RESOLVED INVALID
15 years ago
10 months ago

People

(Reporter: annevk, Unassigned)

Tracking

({css-moz})

Trunk
css-moz
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
See also bug 230554 comment 6. If we implement this before there is a W3C draft
or  before a W3C draft is CR it should be supported as '@-moz-viewport', obviously.
So what exactly should this do and why?
Keywords: css3, testcase
Should we use this bug to implement http://dev.w3.org/csswg/css-device-adapt/ or is it a different issue?
See also bug 747754 about this.
I'll go ahead and dupe this given that the other bug has more info.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 747754
This is unrelated.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: Implement '@viewport' → Implement a mechanism for styling the viewport
(Reporter)

Comment 6

10 months ago
Let's close this. 14 years later and I'm (still) not sure how to answer comment 1.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago10 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.