mailto: subject field is wrong

VERIFIED DUPLICATE of bug 242652

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 242652
14 years ago
14 years ago

People

(Reporter: Shay Atzitz, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)
Build Identifier: mozilla / firefox

when clicking a mailto: link with a subject in hebrew,
the subject line passed to the mail agent (oulook express in this case),
is wrong

Reproducible: Always
Steps to Reproduce:
1.click the links with the mailto:
2.
3.

Actual Results:  
The subject line is wrong

Expected Results:  
pass the subject line as is

*** This bug has been marked as a duplicate of 242652 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.