If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

realplayer plugin hangs on clicking javascript video link

RESOLVED DUPLICATE of bug 242722

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 242722
14 years ago
14 years ago

People

(Reporter: Rajneesh Hegde, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421 MultiZilla/1.6.3.1d
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421 MultiZilla/1.6.3.1d

On clicking any of the six main video links on the webpage, the realplayer
plugin gets launched and immediately hangs. The rest of the browser is still
functional, although it usually takes some time to start responding. I get a
similar response with the realplayer plugin uninstalled (in which case, it's the
Microsoft Windows media viewer that hangs.) Firefox 0.8 is able to display the
video.

Reproducible: Always
Steps to Reproduce:
1. Open the URL mentioned.
2. Click on any of the six (high band-width) video links.
3.

Actual Results:  
The realplayer plugin gets launched and immediately hangs. The rest of the
browser is still functional, although it usually takes some time to start
responding.
If I try to exit Mozilla during this period, the windows are killed but the
mozilla process is still left running (as viewed in TaskManager).

Expected Results:  
Display the video

I get a similar response with the realplayer plugin uninstalled (in which case,
it's the Microsoft Windows media viewer that hangs.) Firefox 0.8 is able to
display the video.
Since Mozilla does not crash, the Talkback Agent is not activated. I'll attach
the relevant html snippet.

*** This bug has been marked as a duplicate of 242722 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.