Status

()

Firefox
General
--
critical
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: Steve, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; DigExt; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier:  2004050508

I have tried the last 3 nightly builds and it's always the same.  Double click 
on icon and Firefox doesn't load.  Looking at mt tasklist, I see 
Firefox 'running' but it never comes up.

Reproducible: Always
Steps to Reproduce:
1. Double click.
2. Wait, nothing happens.
3. Look in task list and see Firefox.exe listed.

Actual Results:  
Nothing, no browser comes up.

Expected Results:  
A browser should come up.

Comment 1

14 years ago
Did you try a clean profile?
(Reporter)

Comment 2

14 years ago
Yes, I have.

Comment 3

14 years ago
CONFIRMATION

As report said.
Clean install on standard Win98 PC, running since years without problem, no 
virus.
Firefox doesn't start. Shows in Tasks List.
When killing it, message "This program stopped to respond".

SAME PROBLEM with MOZILLA !

Daniel

Comment 4

14 years ago
You can see this with some dodgy plugins.  Have you tried deleting all of the
prog. driectory and doing a clean install?
(Reporter)

Comment 5

14 years ago
Yes I did a clean install.  I don't have any plugins installed.

Comment 6

14 years ago
Is this still an issue?

Comment 7

14 years ago
There is no more a problem with some installations of Windows'98 since Firefox
0.9 and Mozilla 1.7.
I think it can be changed to FIXED.
Daniel

Comment 8

14 years ago
The masses have voted.  I'm marking to fixed as I have used Firefox on my second
PC which is win98 and it works fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.