If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

smooth scrolling is not smooth and not Mac OS X 10.3 smooth scrolling

RESOLVED DUPLICATE of bug 236417

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 236417
14 years ago
14 years ago

People

(Reporter: Sophia Poirier, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a) Gecko/20040506 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a) Gecko/20040506 Firefox/0.8.0+

Firefox when running on Mac OS X 10.3 should be using the smooth scrolling API
that is in the OS.  Whatever Firefox is currently doing, it sucks, it's not
smooth in the slightest bit, very clunky and slow.

Reproducible: Always
Steps to Reproduce:
1.  Enable smooth scrolling in preferences.
2.  Page down or page up on a page.
Actual Results:  
super chunky sux scrolling

Expected Results:  
nice smooth scrolling

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 236417 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.