preview image for Pinstripe theme is wrong

RESOLVED DUPLICATE of bug 206213

Status

()

--
minor
RESOLVED DUPLICATE of bug 206213
15 years ago
10 years ago

People

(Reporter: sophia, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a) Gecko/20040506 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a) Gecko/20040506 Firefox/0.8.0+

The preview image for the "Firefox (default)" theme (Pinstripe) is wrong (it
shows the old Netscape classic theme).

Reproducible: Always
Steps to Reproduce:
1.  Look at Firefox (default) theme in Preferences -> Themes.
Actual Results:  
preview image shows old Netscape Classic theme

Expected Results:  
preview image should show something resembling the actual theme

Comment 1

15 years ago
duplicate bug206213.


*** This bug has been marked as a duplicate of 206213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.