Add Bookmark dialog stretches oddly

RESOLVED DUPLICATE of bug 233759

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 233759
15 years ago
13 years ago

People

(Reporter: sophia, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a) Gecko/20040506 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a) Gecko/20040506 Firefox/0.8.0+

When you drag/stretch down the Add Bookmark window, the folder view area grows
while the area above it and below the "Create in" popup menu also grows, which
doesn't really make any sense since that's just an empty area.  Only the folder
view area should grow.


Reproducible: Always
Steps to Reproduce:

Updated

15 years ago
OS: MacOS X → All
Hardware: Macintosh → All
It's a known bug that will be fixed for Firefox 1.0.  0.9 is almost purely a
features release ("feature-complete"), and 1.0 is supposed to be for correcting
the niggly little polish errors like this one.

*** This bug has been marked as a duplicate of 233759 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.