Closed Bug 242894 Opened 18 years ago Closed 18 years ago

Firefox seems unable to keep the focus

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 124750

People

(Reporter: superbiskit, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040502 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040502 Firefox/0.8.0+

Likely dupe of http://bugzilla.mozilla.org/show_bug.cgi?id=124750, or at least
related to it.

If I start a GET into a tab ( I haven't really checked when not tabbed ), many
times the browser totally looses focus and I wind up looking at T-Bird or some
other application.

Reproducible: Sometimes
Steps to Reproduce:
1. Have a couple of applications running.
2. Ctl+<Click> to load a page into a new tab.


Actual Results:  
Some other application - or a different browser window - winds up on top and I
have to prowl around to find the window I was working in before.

Expected Results:  
Left the loading page "behind" the active page and not changed the state of the
current process.
To add to the confusion, today I experienced this in reverse.  I was happily
working in T-Bird when <pop> there's Firefox on top of the Z-order grabbing the
focus.  I can't clearly relate it to any action of mine.
As the reported mentioned it appears to be a dupe of 124750 .  If you feel this
is incorrect please reopen.

Thnaks

*** This bug has been marked as a duplicate of 124750 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.