MSVC .NET 2003 (7.1) does not support /PDB:NONE

RESOLVED DUPLICATE of bug 491545

Status

RESOLVED DUPLICATE of bug 491545
15 years ago
10 years ago

People

(Reporter: m_kato, Assigned: mcs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

We are currently using the /PDB:NONE linker option when we build DLLs or EXEs to
prevent the generation of PDB files.

NSPR land was fixed by bug 242741.  Please port it to mozilla/directory/c-sdk.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
This is a duplicate of bug 232600

Comment 2

15 years ago
Dupe as per comment #1

*** This bug has been marked as a duplicate of 232600 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
This is not a duplicate of bug 232600.  Both bugs describe
the same problem but they are concerned with two different
products (Directory LDAP C SDK and NSS).
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

13 years ago
How does this relate to bug 305254?
(Reporter)

Updated

10 years ago
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491545
You need to log in before you can comment on or make changes to this bug.