[OSX]: If ProfileManager is started in an Option+ double click, Finder will crash.

RESOLVED INVALID

Status

SeaMonkey
Startup & Profiles
--
blocker
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Hiro, Unassigned)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
It checked by build of the following.
  -- 2004-05-07 trunk Firefox
  -- 2004-05-07 1.7branch mozilla

The crash log of Finder was not created.
It is not good that Finder crashes although started about ProfileManager.

Reproducible: Always
Steps to Reproduce:
1. The icon of Mozilla(or Firefox) is double-clicked pushing the Option key.

Actual Results:
Finder will crash.

Expected Results:
Finder is not crash.

Mac OS X 10.3.3

Comment 1

14 years ago
WFM using Mozilla-Mac/1.7b on OS X 10.2.8.
Keywords: crash

Comment 2

14 years ago
Works for me with Firefox 0.8+ 20040506, Mozilla 1.7rc1, and Thunderbird 0.6 on
Mac OS 10.3.3.

Clicking things in the dock while option is pressed down will hide and unhide
various applications. It kind of _looks like_ Finder crashes since all its
windows suddenly vanish (if it was the active application), and as reported
there is no crash log. This seems to be the behavior when option-clicking any
application in the dock.

Can the original poster confirm that Finder is actually crashing?
(Reporter)

Comment 3

14 years ago
(In reply to comment #2)
> Clicking things in the dock while option is pressed down will hide and unhide
> various applications. It kind of _looks like_ Finder crashes since all its
> windows suddenly vanish (if it was the active application), and as reported
> there is no crash log. This seems to be the behavior when option-clicking any
> application in the dock.

Oh...
When tried on Safari, Finder operated similarly.
I did not know operation of this Finder until now...
status is set to INVALID.

And Thanks for your information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.