Saving images produces warning containing only domain of image source

VERIFIED DUPLICATE of bug 240367

Status

VERIFIED DUPLICATE of bug 240367
15 years ago
14 years ago

People

(Reporter: kai.kindereit, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421 (www.proxomitron.de)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421 (www.proxomitron.de)

On several pages, when saving images, warning messages are created (usually
single, some times multiple). The message window contains only the domain (not
full URL) of the image's source. Nothing more, and is thus not even helpful.

The warning appears when using "Save image as" and as well when loading the
picture via URL and using "File/Save page as".

The image is saved correctly, though.

Affected sites (samples):
http://www.sluggy.com
http://www.kevinandkell.com/
http://www.gpf-comics.com/
http://www.hookedoncomics.com/

The third and and fourth are only sometimes affected (not reproducable).

Reproducible: Always
Steps to Reproduce:
1. Open http://www.sluggy.com
2. Save the cartoon
3.

Actual Results:  
Warning message appears only containing "pics.sluggy.com"

Expected Results:  
Either not creating a warning message (as in previous builds) or give
explanation for warning

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 240367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.