Can't download stuff, for example images, properly. An error is given but the files still downloads. Very werid.

VERIFIED DUPLICATE of bug 240367

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 240367
14 years ago
14 years ago

People

(Reporter: Erik Åkerlund, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

When for example (right-)clicking on any image and chose "Save Image As" you get
a pop-up with the URL of the site as a title (for example "www.aftonbladet.se")
and a message that says "Download error" and in the download manager the
download is shown as "failed" or the bar showing the download is almost full,
but not completed.
Still though the download is ok and the file you chosed to save is located where
you chose to save it.

Then if you right click on any page and go to the Page Info menu and try to save
anything under the media tab with the "Save As" button the download won't begin.
The download will show up in the download manager but there is no progress and
no size is shown.

Reproducible: Always
Steps to Reproduce:
1.Read the details for info
2.
3.

Actual Results:  
Downloads fail

Expected Results:  
Downloaded them files correctly

This problem appeared in 1.7 RC1, it wasn't there in 1.7 Beta

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 240367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.