Closed Bug 243041 Opened 18 years ago Closed 17 years ago

Drop-Down Menus are transparent and hard to read

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 255411

People

(Reporter: rturnbul, Unassigned)

References

()

Details

Mozilla 1.7 RC1 (Windows 2000)

Go to http://simpletractors.com/club2/portal_content.asp

Hover over Discussions

The menu is transparent


The menu appears opaque in IE and is also opaque in Mozilla 1.7 RC1 running
under Linux.

This bug might be related.

http://bugzilla.mozilla.org/show_bug.cgi?id=241533
Confirmed.

- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040514
Firefox/0.8.0+
- Microsoft Windows 2000 Pro 5.00.2195 SP4
Related/duplicate of 160099, 243041, 205892
Product: Browser → Seamonkey
Worksforme with a current trunk build.
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

*** This bug has been marked as a duplicate of 255411 ***
Status: REOPENED → RESOLVED
Closed: 17 years ago17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.