cannot connect to localhost running courier-imap-ssl

RESOLVED DUPLICATE of bug 237246

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 237246
14 years ago
14 years ago

People

(Reporter: mb, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040326 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040326 Firefox/0.8

I have a Courier-imap server running on my localhost which i connect to through
ssl (port 993). When i connect to the server the first time it works fine (ie.
choose the inbox folder), but whenever i start choosing different mail-folders
on the server i get this message:
"Server localhost has disconnected. The server may have gone down or there may
be a network problem." which is obviously not correct as it's localhost, and i
know it's running. 

Reproducible: Always
Steps to Reproduce:
1.Create an imap-account that connects to server 'localhost' and choose 'use
secure connection' (ie. port 993) (you need there to actually BE a server on
localhost of course. Don't know if its specific for courier-imap, but thats what
i am running).
2.open up the server (push the plus sign on the new account or something)
3.choose a random folder on the imap server and observe that you can see the
messages in there an you have a connection.
4.now choose a different folder on the server and observe the mentioned message.
5.you might need to do step 4 a couple of times to get the message but when it's
there it keeps being there.

Actual Results:  
"Server localhost has disconnected. The server may have gone down or there may
be a network problem."

Expected Results:  
shown me the contents of the folder.
(Reporter)

Comment 1

14 years ago
forgot: tried it with both thunderbird 0.5 and 0.6. Exact same result.

*** This bug has been marked as a duplicate of 237246 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.