Ability to set preferred charset for recipients in address book

RESOLVED DUPLICATE of bug 202207

Status

SeaMonkey
MailNews: Address Book & Contacts
--
enhancement
RESOLVED DUPLICATE of bug 202207
14 years ago
11 years ago

People

(Reporter: Garth Wallace, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
It would be nice to be able to set a preferred charset for addresses in the
address book, similar to how per-address Plain Text vs. HTML preferences can be
set, so composing an email to that address automatically sets that charset. For
example, you may correspond in Japanese on a mailing list, and in Russian with a
few people, while most of your email is in English. While you could simply set
your default to Unicode, that isn't always an option (they might have older,
non-Unicode-aware mailreaders, the Japanese mailing list software may mangle
Unicode, etc.)
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 202207
You need to log in before you can comment on or make changes to this bug.