File Save as reports error, without reason

VERIFIED DUPLICATE of bug 240367

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 240367
14 years ago
2 years ago

People

(Reporter: Tamas Nagy, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421

This is an ugly bug, reporting errors, however the action was done successfully

Reproducible: Always
Steps to Reproduce:
1. Browse a web page
2. Select Save Page As
3. Error returns (however the saved files looks fine)




Expected Results:  
Should be completed without error
Or better error description should be provided, including the reason

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 240367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.