Error launching browser window: no XBL binding for browser

RESOLVED DUPLICATE of bug 233550

Status

()

--
critical
RESOLVED DUPLICATE of bug 233550
15 years ago
10 years ago

People

(Reporter: jose.fandos, Assigned: benjamin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040508
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040508

My Firefox installation stopped working giving me that error each time I try to
launch the browser. The last thing I did was to install a theme. After that I
have downloaded the latest nightly build but I still get the same error. I
believe the theme I installed was called smoke which now I have running in my
mozilla installation without a problem.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
-> firefox
Assignee: hyatt → bsmedberg
Component: XBL → Startup and Profile System
Product: Browser → Firefox
QA Contact: ian → bsmedberg
Version: Trunk → unspecified

Comment 2

15 years ago
INVALID, see bug 234398 comment 2, or resolve it as dupe of Bug 233550.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 233550 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.