Download Manager opens several pop up windows when trying to download JPG images

VERIFIED DUPLICATE of bug 240367

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 240367
14 years ago
13 years ago

People

(Reporter: sahjj, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

When Trying to download JPG images using the Download Manager, several pop up
windows appear with an error message containing the name of the site I am trying
to donload from. Then the donload Manager window displays a Failed status under
the progress bar. For example if I download from this adresse :
"http://www.splutterfish.com/sf/sf_gen_page.php3?page=FeatureGalleries/materials"
the pop up windows display : "www.splutterfish.com", and under the Transferred
bar  I  get 0kB of 0KB.           

Reproducible: Always
Steps to Reproduce:
1.open a web page with an image (jpg or other)
2.right click the image and choose : "save image as"
3.

Actual Results:  
the download manager displays a Failed message and several windows pop up with
the name of the web site I am downloading from. But despite the Failure message
the image is downloaded to my Hard disk, and it is fine.

Expected Results:  
Download the file without poping up windows, and display a correct download message.
(Reporter)

Updated

14 years ago
Summary: Download Manager opens several pop up windows when trying to download JPG images → Download Manager opens several pop up windows when trying to download JPG images

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 240367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.