Cyberarmy's "crash the browser" page crashes my browser (how surprising)

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: yossioren, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

"This test uses about a dozen common pieces of code which test browser bugs. 
If this crash test crashes your browser, you should upgrade it. You may be at
this page because you are choosing to test your browser, or you were trying to
brute force cyberarmy, or maybe just because the server doesn't like you."

Reproducible: Always
Steps to Reproduce:
1.Browse to http://www.cyberarmy.com/crash.shtml


Actual Results:  
The browser stopped responding

Expected Results:  
Not crash
(Reporter)

Comment 1

15 years ago
Hmm, it doesn't happen on the latest trunk.

Sorry for the trouble.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 2

15 years ago
Correcting resolution.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

15 years ago
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.