Matcheroo.com Main Page HTML Not Processed

RESOLVED DUPLICATE of bug 232358

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 232358
14 years ago
14 years ago

People

(Reporter: Ed Elliott, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

The html on this page processes fine in IE but it is displayed as unprocessed
HTML text commands in both Mozilla and Firefox.

Reproducible: Always
Steps to Reproduce:
1. Enter http://www.matcheroo.com in the address bar in Firefox
2. Press enter
3.

Actual Results:  
The Matcheroo home page is displayed. The frame with the body of the page shows
raw HTML instead of processing the HTML to displayed 

Expected Results:  
Processed the HTML and displayed formatted text.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 232358 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.