When clicking on some linked images the image is selected before following link

RESOLVED DUPLICATE of bug 240903

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 240903
14 years ago
14 years ago

People

(Reporter: Daniel Ross, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040509 Firefox/0.8.0+ (MOOX)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040509 Firefox/0.8.0+ (MOOX)

When clicking on image links on certain pages accross the internet, the link is
followed properly. However, the image is also selected. This does not caus any
other apparent problem, but is an annoying UI inconsistency.

The issue is 100 percent reproducible at pages which suffer the problem.

Reproducible: Always
Steps to Reproduce:
1. Follow the example URL
2. Click the "submit" button
Actual Results:  
Button image is selected and then its action is performed.

Expected Results:  
Button's action should be performed without making any visual changes.

Long time error in 0.8.0+ builds. Tested and reproduced with clean profiles and
default theme on Win XP

Comment 1

14 years ago
(dupe) See bug 240903

Comment 2

14 years ago
Appearent dupe of bug 240903.  Reporter, if you feel this is incorrect please
feel free to reopen.

Thanks

*** This bug has been marked as a duplicate of 240903 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.