Please include support to Bookmark to a folder

RESOLVED DUPLICATE of bug 41888

Status

--
enhancement
RESOLVED DUPLICATE of bug 41888
15 years ago
14 years ago

People

(Reporter: mrsoto, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.6) Gecko/20040115
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.6) Gecko/20040115

Mozilla only bokkmark pages to the main list ans then We have to manage bookmark
in order to move the recent link to the corresponding folder.

Please, include an option like "Bookmartk to folder" or an option in each folder
like "Bookmark to this folder"

Reproducible: Always
Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 41888 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Note that Firefox has this feature.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.