Mozilla browser doesn't change good the links on the page

RESOLVED FIXED

Status

RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: tasadarf, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040510
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040510

In the page at http://www.durex.com I find some problems. Firstly appear this
message on the page: (We have detected your browser may not be capable of
viewing Durex.com correctly. Please check you are running a recent browser, with
cookies and javaScript enabled. If you are sure your browser is configured
correctly, please continue).

But the main problem is when you can't change the country. Always appear in the
same page the U.K.

Reproducible: Always
Steps to Reproduce:
1.Enter in http://www.durex.com and push continue
2.In the end of the page appear a list with lots of countries select one for
example Spain, Germany etc.(Except UK because is the main web)
3.You can see how always appear de same page. The country doesn't change always
appear the UK page



Expected Results:  
I will enter in www.durex.com Spanish page
We _do_ go to the right page, or rather try to.  When I select "Spain" I get
taken to "http://www.durex.com/es/browser.html" (note the "es"); that's where
the site redirects from the page Mozilla actually tried to go to.

Then the "continue" link points to "/index.html" instead of "/es/index.html"
like it should.

So this is just a bug in the site.
Assignee: general → english-other
Status: UNCONFIRMED → NEW
Component: Browser-General → English Other
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: general → english-other
Version: Trunk → unspecified

Updated

15 years ago
OS: Windows XP → All
Hardware: PC → All
(Reporter)

Comment 2

15 years ago
(In reply to comment #1)
>In Internet explorer works perfectly and not appear this message(We have
detected your browser may not be capable of
viewing Durex.com correctly. Please check you are running a recent browser, with
cookies and javaScript enabled. If you are sure your browser is configured
correctly, please continue). The problem is caused for this message   
Yes, because the site is looking at what the browser is called and doing
different things based on that.
(Reporter)

Comment 4

14 years ago
The webmaster of www.durex.com fixed the problem.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.