All users were logged out of Bugzilla on October 13th, 2018

Up arrow displays in bookmarks list, even if it's at the top of the list

VERIFIED DUPLICATE of bug 222274

Status

()

--
minor
VERIFIED DUPLICATE of bug 222274
15 years ago
12 years ago

People

(Reporter: eduardor2k, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.6) Gecko/20040206 Firefox/0.8

Hi.
Firefox imported my bookmark list from IE, it's a big list too large that
doesn't fit in the screen, because of that firefox show me the arrows to scroll
down and up to view the entire list.
But when i'm at the top of the list, the up arrow is still there, normally it
should dissapear when i'm at the first item, it happends the same with the
bottom arrow, the arrow is active even if i'm in the last item.

Sorry about my poor english, I tried to do my best.
bye

Reproducible: Always
Steps to Reproduce:
1.You should have a list of bookmarks that doesn't fit in your screen 
2.Bookmarks -> Your list
3.You should see the up and down arrow.



Expected Results:  
It would be nice if the arrow disappear or disable itself instead of being
active always.
Thanks.

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

14 years ago
This is a duplicate of Bug 222274. Would somebody please mark it?

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 222274 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.