Thunderbird Start Page with WEB URL and proxy : no authentication prompt, so page isn't shown

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
14 years ago
4 years ago

People

(Reporter: David Berlioz, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.6) Gecko/20040206 Firefox/0.8

I use thunderbird with proxy conf

I ve changed my start page (tools / options/ general / Thunderbird Start Page)
to http://www.google.fr

I ve restarted thunderbird... and got the answer of my proxy in the message panel :

----
Proxy Authentication Required
bla bla bla ...
----

I was expecting a little proxy-prompt to open :/ ...







Reproducible: Always
Steps to Reproduce:
1. use thunderbird with proxy conf
2. change start page to http://www.google.fr
3. restart thunderbird

Actual Results:  
answer of my proxy in the message panel :

----
Proxy Authentication Required
bla bla bla ...
----


Expected Results:  
open proxy-prompt and connect to the page

with proxy conf,
thunderbird doesn't display inline http image in html mail..

if you right click and save image ... you got the proxy prompt !!!!

after doing this all the images are dispalyed

PS : the proxy prompt isn't filled in with password manager ... strange is it ?
(Assignee)

Comment 1

14 years ago
read the known issues list in the release notes BEFORE filing bugs. Thank you.
Whiteboard: DUPEME

Comment 2

14 years ago
I beleive this is a duplicate of Bug 205947.

The Thunderbird 0.7 release notes may be found at
<http://www.mozilla.org/products/thunderbird/releases/> and do mention "HTTP
Proxy Authentication and Thunderbird" problems.

Comment 3

13 years ago
(In reply to comment #1)
> read the known issues list in the release notes BEFORE filing bugs. Thank you.

The release notes for thunderbird v0.8 do not mention this bug but it still 
exists. One way to work around it is to open the address book and click on any 
email address that grabs and icon from external sources (aol for example). THe 
proxy auth box will pop right up and it all works thereafter. But it's a pain to 
have to remember to do that before reading the mail.

Comment 4

13 years ago
David Berlioz: per comment 4, are you still seeing this issue with current 
builds (since the patch for bug 205947 went in)?

Comment 5

13 years ago
No response from reporter, => WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.