Closed Bug 243394 Opened 16 years ago Closed 16 years ago

Text does not respect image border

Categories

(SeaMonkey :: General, defect)

Other Branch
x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 163110

People

(Reporter: RainerBielefeldNG, Unassigned)

References

()

Details

Attachments

(1 file)

On a.m. and many other WIKIPEDIA- pages, I often can see the effect, that the
text overwrites pictures. Steps to reproduce:

1. open URL
2. decrease width of your Browser window (for example, by increasing width of 
   sidebar
   expected: when the remaining space for the word "Wirtschaftsgemeinschaft"
   will become to small, the text should be shifted below the image
   actual: the last letters of the word will be shifted into the image 
           (bug or feature?).

I do not believee that there is something wrong with the html,
<http://de.wikipedia.org/wiki/Europ%E4ische_Gemeinschaft> shows a perfect result.
Results of
<http://jigsaw.w3.org/css-validator/validator?uri=http%3A%2F%2Fde.wikipedia.org%2Fwiki%2FEurop%25E4ische_Gemeinschaft>
may have an influence, I can not decide that.
<http://jigsaw.w3.org/css-validator/validator?uri=http%3A%2F%2Fde.wikipedia.org%2Fstyle%2Fwikistandard.css&warning=1&profile=css2&usermedium=all>
again shows a perfect result for the style sheet.

Rainer
I saw this with Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6)
Gecko/20040113

Confirmed.

- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040511
Firefox/0.8.0+
- Microsoft Windows 2000 Pro 5.00.2195 SP4
The wiki page changed recently and now redners prefectly.

http://de.wikipedia.org/w/wiki.phtml?title=Europ%E4ische_Gemeinschaft&diff=0&oldid=1273276
shows the diff:

<div style="float:right; width:410; text-align:center;
padding-left:20px;padding-botton:20px;"> 	
-	[[Bild:Eg_karte.png|Die Ausbreitung der EG]] 		
-	<br><small>''Die Ausbreitung der EG''<br></small> 		
-	</div>	
	(this was taken out, cause it cused the problems. This might be valid (X)HTML,
but Text that is displayed above images isn`t forbidden in the w3 Standards. The
article (read:the code above)  just wasn`t well written. I bet it displayed well
in another browser (the browser the author of the now removed code used)
This would be evangelism but someone has already taken care of so it`s fixed
This issue might be related to bug 41412?

For me the problem (or feature) still is existing.

Rainer
*** This bug has been marked as a duplicate of 163110 ***

*** This bug has been marked as a duplicate of 163110 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.