sidebar turning grey (mozilla 1.7 rc1)

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
minor
VERIFIED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Bob-Colin Balkenhol, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

i've just installed mozilla 1.7 rc1 last week and it regularly occurs that my
sidebar turns grey and useless, there should be tabs selectable but they'll
simply vanish, unless i restart the system, check the url to see what i mean...

... i'm not sure if this really is a bug, i only know this never happened in
previous builds like 1.6

Reproducible: Didn't try
Steps to Reproduce:
the problem only occured a couple of times, i don't know (yet) how to actually
cause it 

Actual Results:  
the f9 sidebar turns grey and tabs dissappear (it's not very useful if you can't
use it), see the screenshot:

http://picserver.student.utwente.nl/view_image.php/7H5SLTTT06P0/p.jpeg


Expected Results:  
i should see a sidebar with selectable tabs (y'all know what i mean)

theme used is "smoke", see mozdev.org

contact info:
Bob-Colin Balkenhol - vreselijklangenaam@hotmail.com

Comment 1

14 years ago
you seem to be using a custom theme. Would that be the cause of your problem?

Can you try a clean install/clean profile with a default theme?

Comment 2

14 years ago
does this happen depending on what theme you use? Only with smoke or with modern
or classic as well?
And could you try to figure out what you did before this ocurred?
Right now i can`t confim anyway, because it worksforme.

Comment 3

14 years ago
shoulpd have been fixed in bug 135717 on 2004-02-19 but it seems like you are
using an incompatible theme - perhaps that affects this.

Does the workaround in bug
http://bugzilla.mozilla.org/show_bug.cgi?id=135717#c21 help?
(Reporter)

Comment 4

14 years ago
i'm running the modern theme now and waiting for this little problem to occur,
as i already said: i didin't have any problems with this in moz 1.6, but after
installing the new 1.7 rc1 release over it...

... restarting mozilla won't help, only rebooting will fix the problem (for a
while), i will tell you about my experiences with the default themes as soon as
my tabs dissappear again
(Reporter)

Comment 5

14 years ago
IT'S THE THEME!

well that was quick, i just placed my last post when the tabs disappeared again,
selected the modern theme and the problem was gone, i tried again and again
until the tabs dissapeared once more with the smoke theme, then set the modern
theme and the tabs returned (as i had expected)...

... problem solved, thanks for the attention (stupid i didn't find this out
myself before actually repoting a bug)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 6

14 years ago
Bob: please don't mark bug FIXED when nothing has been changed to the Mozilla
code. Read the guidelines in http://bugzilla.mozilla.org/bug_status.html
[accessible via clicking RESOLUTION above]

Reopening....
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 7

14 years ago
...and marking it WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.