dabs.com *still* not showing all items in search results

RESOLVED DUPLICATE of bug 219220

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 219220
14 years ago
3 years ago

People

(Reporter: Jeremy Morton, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

In spite of this http://www.dabs.com/uk/help/usingourwebsite/uw_mozilla.htm, the
dabs.com website is *still* not showing all the items in certain lists on their
website.  The bottom items in the list are just 'chopped off'.  I'm not sure
whether this is IE-specific coding or a Gecko problem, but if it is IE-specific,
since dabs seem to have ignored the problem for eons, it doesn't look like
they're going to do anything about it.  Any chance of Mozilla rendering this
correctly, even if it does take an addition to 'quirky' rendering mode?

*sigh* the depressing thing is that their previous website, before its 'new
(worse) design), worked fine in Moz.

Reproducible: Always
Steps to Reproduce:
1. View the page
http://www.dabs.com/uk/templates/Channels/ProductResults/ProductResults1.aspx?NRMODE=Published&NRORIGINALURL=%2fuk%2fchannels%2fcomponents%2fharddiskdrives%2finternalide%2fproducts%2ehtm%3fcatid%3d202&NRNODEGUID=%7b2B952186-91B0-4DB7-BF0C-FC3F612EA66F%7d&NRCACHEHINT=Guest&catid=202

Actual Results:  
Bottom of product list is chopped off.

Expected Results:  
Entire product list should be displayed.

Comment 1

14 years ago
I don't have permission to mark bugs as duplicates, but this problem has already
been reported - it's a bug in mozilla regarding tables and the CSS overflow
property. See bug 219220 for more info.

Comment 2

14 years ago
Sorry for the spam, but it looks like the bug has been fixed. Jeremy, perhaps
you should try downloading a nightly build and see if this has fixed the problem.

Comment 3

14 years ago
Yep as stated in comment 1 and 2 this site has been working fine for quite a
while in the nightlies (since January, unfortunately the Firefox 0.8 branch was
created in mid-December of last year so missed the fix), marking duplicate.

*** This bug has been marked as a duplicate of 219220 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.