"About Popup Blocking" dialog has funny resize handle

VERIFIED DUPLICATE of bug 184350

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 184350
14 years ago
14 years ago

People

(Reporter: Seth Kinast, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a) Gecko/20040511 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a) Gecko/20040511 Firefox/0.8.0+

The first time a popup is blocked, FireFox shows an info window explaining about
how it blocks popups. The illustration shows the status bar with the "popup
blocked" icon. However, after the addition of the new artwork, there is a
working resize handle to the right of the illustration.

Reproducible: Always
Steps to Reproduce:
With new profile, navigate to a page such as www.mcafee.com that throws popups.
Drag on resize handle that appears next to the popup blocked illustration.
Actual Results:  
Handle works; window is resized

Expected Results:  
Handle should either be removed or should have no effect.
(Reporter)

Comment 1

14 years ago
Created attachment 148318 [details]
Screenshot showing resize handle
(Reporter)

Comment 2

14 years ago
Created attachment 148319 [details]
Screenshot showing evil results if handle is dragged around

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 184350 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.