Prompted for login when viewing bookmark menu and favicon belongs to a htaccess protected website

VERIFIED DUPLICATE of bug 133755

Status

()

VERIFIED DUPLICATE of bug 133755
15 years ago
12 years ago

People

(Reporter: bugzilla16, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

This happens in the Bookmarks Toolbar, as well as the Bookmarks menu.

Reproducible: Always
Steps to Reproduce:
1. Visit a website which requires .htaccess username and password
2. Bookmark that page
3. Close Firefox
4. Open Firefox
5. open the bookmark menu and go to the folder with that bookmark in it
6. the prompt appears
7. log in
Actual Results:  
After logging in, nothing happens.

But, if you visit the bookmark (click the bookmark) you are logged in so you go
right into the site.

Expected Results:  
The favicon should be cached (my preference) or not available (not my
preference) so that login is not required to access that resource.
(Reporter)

Updated

15 years ago
Summary: Propted for login when viewing bookmark menu and favicon belongs to a htaccess protected website → Prompted for login when viewing bookmark menu and favicon belongs to a htaccess protected website
(Reporter)

Comment 1

15 years ago
I should add that I didn't give any example addresses becasue any of them would
require a username and password.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 133755 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.