If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crashes when addressing new message to multiple recipients

VERIFIED DUPLICATE of bug 243203

Status

MailNews Core
Composition
--
critical
VERIFIED DUPLICATE of bug 243203
14 years ago
9 years ago

People

(Reporter: Jason Triolo, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040512
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040512

When attempting to send a message to several recipients (I had about ten),
Mozilla will error and close. The error occurred when scrolling to the top of
the recipient list, and then working down the list again. At the time, Bcc was
being used on all addresses. I don't normally send "bulk" mailings, but I've had
a recent occasion to, and have noticed this problem in the last few builds (but
the problem may go back farther).


Reproducible: Always
Steps to Reproduce:
1. Compose mail
2. Address message to many recipients (enough to require scroll bar)
3. Use scroll bar to review list of recipients. I've run into failure after
moving back down the list.

Actual Results:  
Mozilla displays error message and closes.

Expected Results:  
Expected result: Complete addressee list, be able to review/revise successfully,
and send to all recipients without incident.

No crash ID information available.
I wonder if you're seeing bug 243454...
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> I wonder if you're seeing bug 243454...

Might be related, but in my case, I'm not editing/deleting any addresses, just
attempting to review them.

Full details of the error (take what you need out of it) at
http://www.citicom.com/~jasonacg/details.txt
Jason, did Talkback not come up at all for you? (or did you not install it?)

Comment 4

14 years ago
TB45777E



*** This bug has been marked as a duplicate of 243203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Verified DUP, I reproduced this very easily and got the same stack as in bug 243203.

See
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=45778
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.