fieldset render incorrect some times

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: Aleksey Ozhigov, Unassigned)

Tracking

({qawanted})

Trunk
x86
Windows 2000
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(6 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421

The same page with fieldset and tables render different ways, skip some fields
inside or fields is outside of fieldset border. But if page has place localy on pc
rendering is ok. Page access trough cgi and seems problem in different times
recieving parts of html code from server. Page from server coming completely
every time. Mozilla-1.6/Mozilla-1.7 has this problem, Mozilla-1.3 no!


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
Created attachment 148379 [details]
page with fieldsets
(Reporter)

Comment 2

14 years ago
Created attachment 148382 [details]
incorrect rendering
(Reporter)

Comment 3

14 years ago
Created attachment 148383 [details]
incorrect rendering
(Reporter)

Comment 4

14 years ago
Created attachment 148384 [details]
incorrect rendering
(Reporter)

Comment 5

14 years ago
Created attachment 148385 [details]
incorrect rendering
(Reporter)

Comment 6

14 years ago
Created attachment 148386 [details]
correct rendering
(Reporter)

Updated

14 years ago
Attachment #148379 - Attachment mime type: text/plain → text/html
This needs a minimal testcase.  Chances are, this is a layout bug, not a parser
one....

See http://weblogs.mozillazine.org/hyatt/archives/2003_08.html#003963 for a way
to create a useful testcase here.
Keywords: qawanted
(Reporter)

Updated

14 years ago
Component: HTML: Parser → Layout: Form Controls
Assignee: parser → nobody
QA Contact: core.layout.form-controls

Comment 8

13 years ago
I can't get the testcase to misbehave with linux seamonkey trunk 2005071702 or
Mozilla 1.7b using the trick from comment 7 and a slow-by-design webserver.

Aleksey: are you still seeing thing problem with a recent build?
No response, and chances are bug 300030 made this better...  Marking worksforme (since it does).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.