While the pause works, the resume doesn't appear to function.

RESOLVED DUPLICATE of bug 229230

Status

()

Toolkit
Downloads API
--
minor
RESOLVED DUPLICATE of bug 229230
14 years ago
10 years ago

People

(Reporter: A. H. Carter, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

After downing Firefox and starting it immediately without a reboot, I thought I
would test it by downloading Thunderbird.  For whatever reason I don't recall, I
decided to pause the download in order to free up system resources to do
something else.  After several unsuccessful attempt to resume, I thought it
wouldn't hurt to cancel and redownload.  I did just that and the software
downloaded.

Being that I have dial-up it might also be a factor as I don't get the full
speed of which my modem is capable.

Reproducible: Didn't try
Steps to Reproduce:
1. Click a link (EXE) to download 
2. Pause the Download
3. Resume the download

Actual Results:  
The browser/download manager seemed to hang with no traffic.

Expected Results:  
Resumed the download

Default theme in use, due to none downloaded.  While it may just be server side,
I thought I might bring that to your attention and the apparent workaround if
software related is to cancel the download then redownload the file.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 229230 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.