Closed Bug 243525 Opened 17 years ago Closed 17 years ago

sprint.com - Page designers refuse to recognize Mozilla as a secure browser; login attempts result in denial of connection

Categories

(Tech Evangelism Graveyard :: English US, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 236772

People

(Reporter: l.d.best, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040512
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040512

Despite the Sprint FAQ which states requirements for browsers, the site is
apparently using a browser-name specific javascript to deny access to Mozilla.
(I'm sorry but I'm just not up to reading all that code ...)

I had no problem with Netscape 7.1 before I uninstalled it (warnings as to
backdoor installed by AOL were enough reason for me).  IE works, but I don't
like IE.

Reproducible: Always
Steps to Reproduce:
You must first be a registered Sprint customer; if none of the developers are,
you won't be able to go any further.
1. enter username
2. enter password
3.  wait -- forever!!

Actually, not forever but a very long time since I've extended the number of
tries XP is to allow before a "no contact" error mssg is finally generated.

Actual Results:  
Dead end ... error message and staring at login page

Expected Results:  
localbillga.sprint.com should have accepted user/pass and brought me to my main
account page.

I have complained to Sprint, but it's not easy since they don't provide any
route to webmaster or MIS department or anyone/where else meaningful.
Summary: Page designers refuse to recognize Mozilla as a secure browser; login attempts result in denial of connection. → sprint.com - Page designers refuse to recognize Mozilla as a secure browser; login attempts result in denial of connection

*** This bug has been marked as a duplicate of 236772 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.