The pay button doesn't work when trying to use PayPal.

RESOLVED DUPLICATE of bug 242709

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 242709
14 years ago
14 years ago

People

(Reporter: John Slevin, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040512 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040512 Firefox/0.8.0+

After you log into a PayPal account and try to pay something like an eBay
auction payment everthing works until you click the pay button which fails to do
anything. This happens on this build and the nightly build I tried a few days
ago also.

Reproducible: Always
Steps to Reproduce:
1. Log into PayPal.
2. Attempt to make a payment.
3. Click the Pay button.

Actual Results:  
Payment should be made but nothing happens. 

Expected Results:  
Button should work.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 242709 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.