Browser completely freezes when trying to view this address.

RESOLVED DUPLICATE of bug 242275

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 242275
14 years ago
14 years ago

People

(Reporter: Jacob Jordan, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040512 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040512 Firefox/0.8.0+

When loading in a new tab (even from a new installation), or even just going
directly to that address, the browser freezes in such a way that I click
anywhere, and all it does is beep at me.  I have to end the process to go back
to normal.

Reproducible: Always
Steps to Reproduce:
1.  Copy address.
2.  Paste into address bar.
3.  Press 'Enter'

Actual Results:  
Browser freezes.

Expected Results:  
Gone to the page, yes?

No themes, no special config.

Comment 1

14 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040512
Firefox/0.8.0+

But they have an untrusted SSL cert which I have to press OK to accept.

Comment 2

14 years ago
If the bug reporter is using an installer build, he could be hitting the current
problem with untrusted certs in bug 242275.

URL also works for me, 20040503 PC/WinXP zip build.
(Reporter)

Comment 3

14 years ago
Bug reporter IS using an intaller build.  Sorry for the hassle, I didn't know
the site had anything to do with untrusted certs, 'cause I couldn't view it ;) 
Just tryin' to help.

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 242275 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.