Default field if to is already filled in: subject instead of body

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: OlafvdSpek, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

If you click on a mailto link without subject, Thunderbird 0.6 pops up with the 
to field activated and the cursor on the body.
This means you have to use your mouse to active the subject field (tab won't 
work) or you forget to fill in the subject field completely.

Reproducible: Always
Steps to Reproduce:
1. Click on mailto link

Actual Results:  
Body field is activated.

Expected Results:  
Subject field is activated.

Comment 1

14 years ago
Olaf van der Spek, I am unable to reproduce this problem with TB 0.9, Win2K.
Is it still a problem for you?  If not, please mark this bug
   Resolved | WorksForMe
(Reporter)

Comment 2

14 years ago
It appears to be fixed.
Thanks.
Summary: Default field if to is already filled in: subject instead of busy → Default field if to is already filled in: subject instead of body

Comment 3

14 years ago
=>WFM per reporter's comment 2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.